Help:浏览器需求

General Support讨论 | 贡献2020年4月18日 (六) 23:07的版本
(差异) ←上一版本 | 最后版本 (差异) | 下一版本→ (差异)

对于大多数的页面来说,你的浏览器需要支持较新的技术的技术才能获得最佳阅读体验。如果低于一定浏览器需求,你将会在首页的看到「可能要升級瀏覽器來達到最佳觀看效果」的提示。

最低的浏览器需求

机器猫吧大全的样式依赖于 CSS 变量技术。这还可以允许你在参数设置里启用深色模式、使用蓝色以外的主题色,或者较为轻松地统一自定义页面元素的颜色。由于启用了后备机制,即使浏览器不支持 CSS 变量,你仍可能完整地阅读文章,但出于浏览其他网站和往后的长久考虑,机器猫吧大全建议你及时升级浏览器。

浏览器 Google Chrome Safari Firefox Microsoft Edge (EdgeHTML) Microsoft Edge (Chromium)
版本 49 9.1 31 15 全部支持

操作系统会影响可安装浏览器的最高版本。如果你的设备运行 Windows Vista, iOS 8, OS X Mountain Lion 及以下版本等的操作系统,可能无法升级到所需最低版本的浏览器。

不同的浏览器下,本站的外观可能会有所差异。例如,显示在视图顶端的导航列和首页置顶板块板块触发的弹出窗口,它在部分版本的 Safari, Chrome 和 Microsoft Edge 下具有透明且模糊的背景。首页告示和文章或专栏标头在部分浏览器下为向左对齐后再居中,而有些浏览器表现为中轴居中。

Internet Explorer 和其他旧版本的浏览器不支持 CSS 变量。